Indisponibilidade na visualização da Timeline de Leads no RD Station Marketing
Incident Report for RD Station
Resolved
O problema na Timeline dos Leads do RD Station Marketing e CRM foi resolvido e a recuperação de dados foi finalizada com sucesso. Caso você note que sua conta ainda contém alguma inconsistência, por favor, entre em contato com nosso Time de Suporte através da nossa Central de Ajuda - http://ajuda.rdstation.com.br/.
Posted Oct 20, 2021 - 16:16 GMT-03:00
Monitoring
Descrição: Nosso Time de Engenharia concluiu a inserção dos eventos faltantes na Timeline dos Leads. Neste momento, estamos monitorando e validando as informações presentes na Timeline dos Leads.

Faremos uma nova atualização dia 20/10/2021, às 15:30 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em nosso Banco de Dados responsável pela Timeline dos Leads a partir das 17:10 de 19/10/2021.
Posted Oct 20, 2021 - 14:28 GMT-03:00
Update
Descrição: Nosso Time de Engenharia iniciou o processamento dos Eventos de Timeline dos Leads faltantes para os 5% de contas restantes, e em breve retornaremos com um update sobre esse assunto. Para as demais contas, todas as ações e Timeline de Leads estão completamente normalizadas.

Faremos uma nova atualização dia 20/10/2021, às 14:00 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em nosso Banco de Dados responsável pela Timeline dos Leads a partir das 17:10 de 19/10/2021.

Solução alternativa: Para as ações atuais na Timeline dos Leads, os eventos estão sendo processados normalmente. Somente os dados entre 15/10/2021 e 19/10/2021 estão indisponíveis, e para estes, não há nenhuma solução alternativa no momento.
Posted Oct 20, 2021 - 12:14 GMT-03:00
Update
Descrição: Nosso Time de Engenharia segue trabalhando no processamento de Eventos da Timeline dos Leads, entre os dias 15/10 e 19/10 de 5% das contas faltantes. Caso sua conta esteja sendo impactada, você verá um aviso na Timeline dos seus Leads. Para as demais contas, todas as ações e Timeline de Leads estão completamente normalizadas.

Faremos uma nova atualização dia 20/10/2021, às 12:00 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em nosso Banco de Dados responsável pela Timeline dos Leads a partir das 17:10 de 19/10/2021.

Solução alternativa: Para as ações atuais na Timeline dos Leads, os eventos estão sendo processados normalmente. Somente os dados entre 15/10/2021 e 19/10/2021 estão indisponíveis, e para estes, não há nenhuma solução alternativa no momento.
Posted Oct 20, 2021 - 10:58 GMT-03:00
Update
Descrição: Nosso Time de Engenharia segue trabalhando no processamento de Eventos da Timeline dos Leads, entre os dias 15/10 e 19/10 de 5% das contas faltantes. Caso sua conta esteja sendo impactada, você verá um aviso na Timeline dos seus Leads. Para as demais contas, todas as ações e Timeline de Leads estão completamente normalizadas.

Faremos uma nova atualização dia 20/10/2021, às 11:00 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em nosso Banco de Dados responsável pela Timeline dos Leads a partir das 17:10 de 19/10/2021.

Solução alternativa: Para as ações atuais na Timeline dos Leads, os eventos estão sendo processados normalmente. Somente os dados entre 15/10/2021 e 19/10/2021 estão indisponíveis, e para estes, não há nenhuma solução alternativa no momento.
Posted Oct 20, 2021 - 08:59 GMT-03:00
Update
Descrição: Neste momento, estamos com cerca de 95% das Contas do RD Station Marketing com o Serviço de Timeline dos Leads reestabelecido, e todas as filas processadas. Quanto as demais contas, Nosso time de Engenharia está trabalhando no reprocessamento de eventos, buscando assim minimizar qualquer problema que possa ocorrer.

Faremos uma nova atualização dia 20/10/2021, às 09:30 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em nosso Banco de Dados responsável pela Timeline dos Leads a partir das 17:10 de 19/10/2021.

Solução alternativa: No momento, não há nenhuma solução alternativa.
Posted Oct 19, 2021 - 22:41 GMT-03:00
Update
Descrição: Neste momento, estamos com cerca de 95% das Contas do RD Station Marketing com o Serviço de Timeline dos Leads reestabelecido, e todas as filas processadas. Quanto as demais contas, Nosso time de Engenharia está trabalhando no reprocessamento de eventos, buscando assim minimizar qualquer problema que possa ocorrer.

Faremos uma nova atualização dia 19/10/2021, às 23:00 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em nosso Banco de Dados responsável pela Timeline dos Leads a partir das 17:10 de 19/10/2021.

Solução alternativa: No momento, não há nenhuma solução alternativa.
Posted Oct 19, 2021 - 21:32 GMT-03:00
Update
Descrição: Nosso time de Engenharia continua trabalhando para minimizar o número de contas com a Timeline dos Leads impactada. Enquanto o serviço é normalizado, as nossas filas de processamento foram pausadas para evitar maiores impactos a operação de nossos Clientes, e serão reestabelecidas assim que possível.

Faremos uma nova atualização dia 19/10/2021, às 21:00 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em nosso Banco de Dados responsável pela Timeline dos Leads a partir das 17:10 de 19/10/2021.

Solução alternativa: No momento, não há nenhuma solução alternativa.
Posted Oct 19, 2021 - 19:40 GMT-03:00
Update
Descrição: Identificamos o motivo da falha no serviço de timeline de leads no RD Station Marketing. Nosso time de Engenharia segue trabalhando para minimizar os impactos para nossos clientes e corrigir essa situação o mais breve possível. Enquanto o serviço é normalizado, as nossas filas de processamento foram pausadas para evitar maiores impactos a operação de nossos Clientes, e serão reestabelecidas assim que possível.

Faremos uma nova atualização dia 19/10/2021, às 19:30 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em nosso Banco de Dados responsável pela Timeline dos Leads a partir das 17:10 de 19/10/2021.

Solução alternativa: No momento, não há nenhuma solução alternativa.
Posted Oct 19, 2021 - 18:42 GMT-03:00
Identified
Identificado

Descrição: Identificamos o motivo da falha no serviço de visualização na timeline de leads no RD Station Marketing. Nosso time de Engenharia segue trabalhando para minimizar os impactos para nossos clientes e corrigir essa situação o mais breve possível com previsão de normalização do serviço afetado de aproximadamente 1 hora(19:15).

Faremos uma nova atualização dia 19/10/2021, às 18:30 (GMT/UTC - 03:00) ou assim que tivermos novas informações sobre o ocorrido.

Diagnóstico: Falhas começaram a ocorrer em um dos nossos serviços desde às 17:10 de 19/10/2021.

Solução alternativa: No momento, não há nenhuma solução alternativa.
Posted Oct 19, 2021 - 18:12 GMT-03:00
Investigating
Investigando

Descrição: No momento, estamos passando por uma falha no serviço de visualização da timeline de leads no RD Station Marketing.

Por conta disso, pode ocorrer lentidão no acesso à plataforma e na visualização da timeline de leads. Nosso time de Engenharia está trabalhando na investigação e correção dessa situação. Uma nova atualização será feita dia 19/10/2021, às 18:00 (GMT/UTC - 03:00) com mais detalhes.

Diagnóstico: Falhas começaram a ocorrer em um dos nossos serviços desde às 17:10 de 19/10/2021.

Solução Alternativa: No momento, não há nenhuma solução alternativa.
Posted Oct 19, 2021 - 17:47 GMT-03:00